Document Upload skill

Hello,
I am using botpress 12.26.3 on windows 10.
When using upload feature in emulator. I need to click on the button at least 5-6 times to open the file browser window. Even I have tried the below solution but didn’t resolved.

I have also tried with some other solutions provided in the forum.
I have tried like this


Still it didn’t resolved.

Hie @Asutosh-Juvoxa thank you for your question. I am glad you discovered the solution there. Please feel free to ask any further questions on this forum.

Actually I have tried this approaches but couldn’t resolve the issues.

Which version of Botpress are you using. I have just tested this out and it works.

I have use 12.26.1 and 12.26.3 and in both cases faced the same issue.

I have just tested on these version and I am facing no problems at all. Please record a screencast and share so that I can see where your bot is dropping the ball

I have recorded and uploaded the video here. After clicking on several times only i am able to upload the file.