NLU Module Error

Hello everyone,

I am currently trying botpress on macos 10.15.5.
I have followed the installation steps from botpress documentation page.
But I am having this error as soon as I run ./bp after downloading source code from botpress page.

Node version - 12.18.2
Botpress version - 12.9.1
MacOS - 10.15.5

Hi @kyawsthway,

As instructed on the main page, please use node 10.11.0 until further notice. Support for node 12 is on the way :wink:

Happy Building :robot:

1 Like

Thanks @Maxime_Joannette for replying I will use node 10.11.0 and waiting for support in node 12.
Thanks a lot.

1 Like